Jump to content


Steam validation rejected


  • Please log in to reply
36 replies to this topic

#1 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 19 July 2012 - 02:09 AM

Got this shit popping up when I'm trying to connect to any server in game :thumbdown:
I've tried all this stuff with masters servers and other advices I've found online, nothing helped. It happened when I've tried to play via 3G Flash connection, first it let me in with ping over 450 and when I've tried it again I had this message. I thought that once I'll have a normal ADS connection the problem will be solved but it's not. So any ideas guys?

Attached Thumbnails

  • Untitled.png


#2 M4Andreas (GR NOOB)

M4Andreas (GR NOOB)

    Master Admin ^.^

  • Members
  • 1,402 posts
344
  • LocationAthens, Greece

Posted 19 July 2012 - 10:28 AM

fix your ping, then re-install the game.
Posted Image

<span style="font-family: comic sans ms" ,="" cursive'="">"Never argue with stupid people, they will drag you down to their level and then beat you with experience."

#3 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 19 July 2012 - 11:45 AM

Dude like I told u in chat my ping is allright with my home connection ( which I have now ). I've allready reinstalled the game twice but still have this shit...

#4 Rafy

Rafy

    Expert

  • Members
  • 221 posts
62
  • LocationCairo Egypt

Posted 19 July 2012 - 11:46 AM



#5 Rafy

Rafy

    Expert

  • Members
  • 221 posts
62
  • LocationCairo Egypt

Posted 19 July 2012 - 01:02 PM

Vitru still problem?

#6 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 19 July 2012 - 03:15 PM

Vitru still problem?

Still the same shit I had... :(

#7 el greco

el greco

    Pro

  • Moderators - CS admin
  • 320 posts
173
  • LocationPERU

Posted 19 July 2012 - 05:07 PM

just reinstall. the crap that rafy posted is out of date. a friend of mine had the same problem and after he reinstalled everything works ok.
Caer estα permitido, levantarse es obligatorio

#8 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 19 July 2012 - 05:58 PM

I've allready reinstalled the game twice but still have this shit...

Nothing helps...I thought it only for the setti servers - no I can't join any of them. :blink:

#9 Rafy

Rafy

    Expert

  • Members
  • 221 posts
62
  • LocationCairo Egypt

Posted 19 July 2012 - 06:48 PM

Reinstall windows? if it doesnt works, i think the only way is to get fresh windows..

#10 el greco

el greco

    Pro

  • Moderators - CS admin
  • 320 posts
173
  • LocationPERU

Posted 19 July 2012 - 07:10 PM

Reinstall windows? if it doesnt works, i think the only way is to get fresh windows..

:facepalm:
better format vitru :clap: .
Caer estα permitido, levantarse es obligatorio

#11 M4Andreas (GR NOOB)

M4Andreas (GR NOOB)

    Master Admin ^.^

  • Members
  • 1,402 posts
344
  • LocationAthens, Greece

Posted 19 July 2012 - 07:22 PM


Reinstall windows? if it doesnt works, i think the only way is to get fresh windows..

:facepalm:
better format vitru :clap: .


I have a better solution, just buy a new computer, i was having the same problem until i order my new pc, i hope that will solve this problem otherwise i have to buy another one pc for another brand :lol:
Posted Image

<span style="font-family: comic sans ms" ,="" cursive'="">"Never argue with stupid people, they will drag you down to their level and then beat you with experience."

#12 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 19 July 2012 - 10:01 PM

Jokes made me laugh but not allowed me to play or fix this bug...any other alternatives?

Here is the list of what I've tried:
  • Reinstall the game (around 5 times)
  • Master server file
  • Opening the game as an administrator
  • Re-setup the OS (not because of this bug but still Rafyy it won't help :lol:)
  • Downloading the game from different source and patch it with Setti patches.
None of these things worked or somehow changed anything.

#13 Guest_Vitruvian

Guest_Vitruvian
  • Guests

Posted 20 July 2012 - 06:03 PM

Ok thanks to Epic_Cookie, I got the solution for this problem. And it was easy one - I've just updated windows. It downloaded new service pack or smth and I've tried to install the game once again. This time it worked. Cheerz.

#14 Pipa

Pipa

    Member

  • Members
  • 12 posts
0

Posted 20 April 2013 - 08:29 PM

I have the same , i reinstal windows (windows 7 32bit ultimate) change windows to (windows 7 32 bit enterprise) , and still the same...



#15 Heady

Heady

    Member

  • Moderators - Admin
  • 2,159 posts
909

Posted 20 April 2013 - 10:52 PM

Have you updated Windows?



#16 Pipa

Pipa

    Member

  • Members
  • 12 posts
0

Posted 20 April 2013 - 11:04 PM

Yes



#17 Pipa

Pipa

    Member

  • Members
  • 12 posts
0

Posted 20 April 2013 - 11:05 PM

c++ 2008 (somethink like that), direct x , net framwork 4.0



#18 Heady

Heady

    Member

  • Moderators - Admin
  • 2,159 posts
909

Posted 21 April 2013 - 07:39 AM

I mean full update with Winows Updater.

#19 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,422 posts
573
  • LocationGreece

Posted 21 April 2013 - 07:53 AM

Start Menu => Control Panel => System and Security => Windows Update => Check for updates => Download and install them all


...you can achieve immortality, simply by doing one great thing...


#20 Pipa

Pipa

    Member

  • Members
  • 12 posts
0

Posted 21 April 2013 - 11:03 AM

And then work , i don't do full update because i crack windows with remote wat .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users