Jump to content


Photo

[SOLVED] Problem with searching


  • Please log in to reply
72 replies to this topic

#1 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 27 July 2010 - 06:16 PM

[color="#0000FF"]Server has been added yesterday into the masterlist (main page - css.setti.info), but I can not see it in search results off CS 1.6.
I don't have this problem with other server.

Sorry for my English.

#2 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 27 July 2010 - 06:25 PM

It's there: http://css.setti.inf.../195.189.246.77

Everything is OK.

#3 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 27 July 2010 - 06:47 PM

Searching in game CS 1.6. The Server is not found there.

#4 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 27 July 2010 - 08:41 PM

Help me please!
I can not see the server in the game search.

#5 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 27 July 2010 - 09:52 PM

It's there.

The only help you need is psychological.

#6 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 27 July 2010 - 11:15 PM

This server I see in the game search.
I can not see the server 1 and server 2 in the game search :(

Sorry for my bad English.

#7 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 28 July 2010 - 06:18 AM

Use dproto with 47/48 support. That usually helps.

#8 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 28 July 2010 - 07:47 AM

dproto 0.4.8p install on the all servers...
How solve this problem?

#9 Guest_CK

Guest_CK
  • Guests

Posted 28 July 2010 - 08:31 AM

yeah my find servers button just won't open anything... it makes the noise but does nothing help pLOX :P.

#10 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 28 July 2010 - 01:39 PM

The Problem did not disappear.
I and all friends can not see server 1 and server 2 in the game search :(
This is bug setti?
Earlier such problems was not.
Please, help me!

Sorry for my bad English.

Edited by laursen, 28 July 2010 - 01:47 PM.


#11 k1ller

k1ller

    Admin

  • Moderators - Admin
  • 4,250 posts
457

Posted 28 July 2010 - 03:24 PM

They are OK:
http://css.setti.inf.../195.189.246.77
http://css.setti.inf...195.189.247.115

You may have to wait longer for the servers to appear in the server browser.
Posted Image

#12 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 28 July 2010 - 04:08 PM

Has passed more than 48 hours. How many to wait?
Other server has appeared in the server browser at once.

Sorry for my bad English.

Edited by laursen, 28 July 2010 - 04:08 PM.


#13 k1ller

k1ller

    Admin

  • Moderators - Admin
  • 4,250 posts
457

Posted 28 July 2010 - 08:06 PM

Your servers are in the masterserver. The servers should appear in server browser list. Ask your friends if they can find your server in server browser.
Posted Image

#14 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 28 July 2010 - 08:21 PM

My friends also can not find my server In server browser list.

#15 k1ller

k1ller

    Admin

  • Moderators - Admin
  • 4,250 posts
457

Posted 28 July 2010 - 09:31 PM

Masterserver quite certainly sends the IP address in each masterserver query.

It's more probable that your game is filtering the server away for some reason. The reason might be that the server patch that you are using is identifying CS1.6 as something else than it is. Some cracks change the way how servers respond to server queries.
Posted Image

#16 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 29 July 2010 - 11:00 AM

The server is reinstalled, but also can not find my server In server browser list...

Sorry for my bad English.

#17 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 30 July 2010 - 08:57 AM

New IP a server. It also is not searched In server browser list as well as previous.
All a server which has added on a site do not appear in search In server browser list
The same problems in the next themes.

Problem at you and you will solve it?


Sorry for my bad English.

Edited by laursen, 30 July 2010 - 09:01 AM.


#18 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 30 July 2010 - 09:53 AM

Before [color="#FF0000"]this news the server (20.07.2010) has been added and it successfully appears in search of server browser.
After this news all 3 servers do not appear in search of server browser.
This problem at many people!
The problem at you means!

Edited by laursen, 30 July 2010 - 10:02 AM.


#19 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 30 July 2010 - 10:59 AM

The server is good and it's on the list. Have some patience and check the list again. Post here if you find your server on the list.

#20 laursen

laursen

    Regular

  • Guests
  • 50 posts
-3

Posted 30 July 2010 - 11:09 AM

I and all friends can not see server in server browser list...
At other forum at people the same problem. Nobody knows as it to solve.


Sorry for my bad English.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users