Jump to content


Remove .34 Servers from the List?


  • Please log in to reply
20 replies to this topic

#1 Guest_MyHorseisAmazing

Guest_MyHorseisAmazing
  • Guests

Posted 29 August 2010 - 04:35 PM

I mean I know people are upset that theres a new CS:S out and it doesn't run like the old one, but its been over a month. They are not reverting back to the old one and moving forward, I think its about time the old servers die off and stop showing up in my server browser. They arn't showing up in Valve's browser, so they shouldn't show up in the Settis.

Just my 2 cents.

#2 Guest_PickleEater

Guest_PickleEater
  • Guests

Posted 30 August 2010 - 12:13 AM

The old CS:S needs to die, really.

#3 Guest_MyHorseisAmazing

Guest_MyHorseisAmazing
  • Guests

Posted 16 September 2010 - 12:16 AM

Seriously, and more people want to download broken old version CS:S servers and put them online.

Anything below .52 needs to be removed, if they want to host it fine, but don't put it up in the list.

#4 Sweetness

Sweetness

    Legen...wait for it...dary Member

  • Members
  • 107 posts
20

Posted 16 September 2010 - 12:51 AM

some people need to get over it, its not the end of the world if a new CS:S comes out...

#5 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 16 September 2010 - 05:12 PM

This is going to happen. Everybody with .34 version should be ready to update. Setti doesn't want to list old servers because they're not playable with the newest client. It's impossible to differentiate .34 from the newer clients because the server list queries are the same. The only option is to remove .34 from the list altogether.

Having all version separate would be nice, but unfortunately that's not possible. The different game versions do not tell which server versions they want to see, so everybody gets the same list. That's why .34 players get lots of .52 servers and vice versa. Unfortunately the .52 players (latest update at the moment) are having much more trouble from .34. This is not good for anybody. Updating is the best way.

Spread the word. We'll probably try something delicate during the weekend. Feedback here is much appreciated.

Topic stickied for now.

#6 b00bs

b00bs

    Wickedsick Member

  • Members
  • 1,639 posts
373

Posted 16 September 2010 - 05:35 PM

Good thing, because serverlist now is annoying with all those different versions.
Can't those .34 players get separate list from some other port?

#7 Guest_Sieger

Guest_Sieger
  • Guests

Posted 16 September 2010 - 05:56 PM

Hey Hey Hey do you all mind?
Especially you, Ghost!

This is the ALTERNATIVE master-server, it SHOULD list v34 servers, esp. since There Is ULTIMATE Demand for them.

For a bunch of whinnies who play on v40+ -> go ask your momma to buy u a legit css and the official masterserver will do good for you.

I'm really AGAINST blocking v34 from Setti!
And I know this opinion to be Shared by MANY OTHERS.

A Good day, sir.

PS
It's generally easy to distinguish v34 server from v40+ server, the latter DO HAVE SERVER TAGS (ff, etc.)

#8 b00bs

b00bs

    Wickedsick Member

  • Members
  • 1,639 posts
373

Posted 16 September 2010 - 06:09 PM

Who cares about bunch of noobs who don't know how to update servers!? If they are ok playing broken game they will cope with broken severlist too :D

#9 Guest_Sieger

Guest_Sieger
  • Guests

Posted 16 September 2010 - 07:05 PM

There is never a problem to use any version of server. I have both v34 serv, and v52 serv steam+nosteam, just to hold the line. Equal popular mods on both the servers. And? While the v34 is always overcrowded, the v52 is barely filled, below 10 players on average, mostly steam.

So who cares of v52 at all? Maybe some boobs? or noobs?

#10 b00bs

b00bs

    Wickedsick Member

  • Members
  • 1,639 posts
373

Posted 16 September 2010 - 07:31 PM

So who cares of v52 at all? Maybe some boobs? or noobs?

So who cares about CS 1.5? Half of servers refused update to CS 1.6, can you find them now? So noob get over it, v34 will die sooner or later, sooner will be better, and we can help it!

#11 Dark-Skript

Dark-Skript

    Regular

  • Members
  • 72 posts
0

Posted 16 September 2010 - 07:35 PM

I am getting fed up with fucknig empty servers, This is because of the retards who don't know how to update or are simply too fucking lazy. I mean the new css is better! Why play an older version? They are just fucking the list up for for nonsteamers who want to play the newer game.

I also suggest making a new list for the CSS Beta.

My CSS Beta Server IP: 208.167.248.205:27022
Posted Image
Posted Image

#12 Guest_Sieger

Guest_Sieger
  • Guests

Posted 16 September 2010 - 07:48 PM

Well - one more thing. A Concurrent-version nosteam server is listed on the official masterserver.

So, if there will be no v34 on Setti - then why to use Setti at all, since your v40+ nosteam is listed officially. Just to allow nosteamers to distinguish between steam and nosteam? Well, this just can be done with corresponding server naming.

Dropping v34 listing -> Won't that just be a setti-graving decision? ;)

PS
While I'm pretty sure that v34 is way better than v40+ - especially shooting - I would have no prob with v40+ - but it would just always be more n00bish (b00bish) than v34 - it's obvious. ;)
The transfer from 1.6 to Source was a great step forward, but the v34 -> v40+ conversion is a great profanation - and therefore it's done especially for n00bs, really.

Alas, no more demagogy off my side =)

#13 Xarc

Xarc

    Truck Driver

  • Moderators - Minecraft admin
  • 915 posts
242

Posted 16 September 2010 - 08:11 PM

nice Ghost ... update the servers lazy "admins" !!!

#14 Guest_AmazingHorse

Guest_AmazingHorse
  • Guests

Posted 16 September 2010 - 08:55 PM

Hey Hey Hey do you all mind?
Especially you, Ghost!

This is the ALTERNATIVE master-server, it SHOULD list v34 servers, esp. since There Is ULTIMATE Demand for them.

For a bunch of whinnies who play on v40+ -> go ask your momma to buy u a legit css and the official masterserver will do good for you.

I'm really AGAINST blocking v34 from Setti!
And I know this opinion to be Shared by MANY OTHERS.

A Good day, sir.

PS
It's generally easy to distinguish v34 server from v40+ server, the latter DO HAVE SERVER TAGS (ff, etc.)


Let me guess, your one of the shitties still hosting .34. How about you get off your fat ass and actually update your server. The setti is NOT an alternative masterserver, it is A non-steam masterserver. I appreciate the setti because it provides servers list and I am EXTREMELY glad that Ghost is keeping it clean. CS:S has been out for quite sometime, if people still see .34 they won't update and therefore non-steam as a community won't be moving forward.

Ghost, is there a way when a server is added to the setti and reports lower than .52 it will be removed? It doesn't have to show in the browser, there is no point in keeping and querying outdated servers.

#15 Guest_Armaggik

Guest_Armaggik
  • Guests

Posted 26 September 2010 - 07:26 PM

Setti
Good idea, many players don't understand why they can't enter to server in browser.

#16 My Horse is Amazing

My Horse is Amazing

    Member

  • Banned
  • 16 posts
5

Posted 02 October 2010 - 03:08 PM

Has there been any progress on this? 0.34 servers still show in the browser.

#17 Guest_Bust3D

Guest_Bust3D
  • Guests

Posted 02 October 2010 - 03:25 PM

FFS NO!

CSS Old will never die.. i have a clan on old css and they server is hosted on version 1.0.0.34...

OrangeBox sux ass. have to say

#18 Ghost

Ghost

    Admin

  • Moderators - Admin
  • 3,638 posts
274

Posted 02 October 2010 - 04:01 PM

Thanks for reminding, Amazing Horse.

The first server list refresh gives only non 1.0.0.34 servers now. Second refresh gives all servers. That way players with updated game see only updated games when they start the game. Old 1.0.0.34 version players need to refresh the list twice to get any 1.0.0.34 servers on the list.

Let's hope this encourages people to update. Updated game is superior to 1.0.0.34.

#19 My Horse is Amazing

My Horse is Amazing

    Member

  • Banned
  • 16 posts
5

Posted 02 October 2010 - 04:11 PM

Thanks for reminding, Amazing Horse.

The first server list refresh gives only non 1.0.0.34 servers now. Second refresh gives all servers. That way players with updated game see only updated games when they start the game. Old 1.0.0.34 version players need to refresh the list twice to get any 1.0.0.34 servers on the list.

Let's hope this encourages people to update. Updated game is superior to 1.0.0.34.


What if the server browser doesn't refresh. I know I have to refresh a couple times because I see only partial servers from time to time, or they don't refresh fast enough? I am just confused as to what counts as a refresh. What about three refreshes? Will it bring back 0.53?

Also I think everything outside of .53 and 0.34 needs to be removed, theres no point in having servers with version 0.4 or anything.


FFS NO!

CSS Old will never die.. i have a clan on old css and they server is hosted on version 1.0.0.34...

OrangeBox sux ass. have to say


Good for you, but its happening. Live with it.

#20 Waats

Waats

    Expert

  • Members
  • 209 posts
17

Posted 03 October 2010 - 09:19 AM

+1
Remove these old servers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users