Jump to content


"You are in insecure mode. You must restart before you can connect to secure servers"


  • Please log in to reply
4 replies to this topic

#1 Guest_RtSBlaze

Guest_RtSBlaze
  • Guests

Posted 12 September 2010 - 12:51 PM

I had TF2 version 1.1.0.6, working fine on all servers. After I updated to 1.1.0.7, whenever I tried joining a server, this message popped up:

You are in insecure mode. You must restart before you can connect to secure servers.

What to do? I have checked all the files I use for startup, none of them have the "-insecure" parameter on them.
Please help, I want to play this awesome game 8-)

#2 Razor512

Razor512

    Newbie

  • Members
  • 1 posts
1

Posted 12 September 2010 - 07:28 PM

I had TF2 version 1.1.0.6, working fine on all servers. After I updated to 1.1.0.7, whenever I tried joining a server, this message popped up:

You are in insecure mode. You must restart before you can connect to secure servers.

What to do? I have checked all the files I use for startup, none of them have the "-insecure" parameter on them.
Please help, I want to play this awesome game 8-)



how did you get version 1.1.0.7? I have been trying to get it for a while but epc gaming is down and no one else seems to have it for the non steam version of the game.

Usually when this error happens, you need to get a updated engine.dll file. epcgaming usually has them but their site has been down for a few days.

#3 k1ller

k1ller

    Admin

  • Moderators - Admin
  • 4,261 posts
455

Posted 12 September 2010 - 10:28 PM

Cs.rin.ru game content sharing board + CFToolbox is one solution. Check cs.rin.ru forums for more info. Cs.rin.ru requires registration but you'll find everything there.
Posted Image

#4 Guest_Jerro

Guest_Jerro
  • Guests

Posted 15 February 2011 - 03:52 PM

Sorry man, but i have same problem and anyone don't know how fix that =\

#5 Crash

Crash

    Newbie

  • Members
  • 7 posts
0

Posted 18 February 2011 - 04:49 PM

If you use rev emu
Put steam.dll and steamclient.dll beside hl2.exe and in the bin folder.

That's must work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users