Jump to content


Photo

This server requires steam running blah blah

Ubuntu Counter Stirke: Source 13.10 Error

  • Please log in to reply
7 replies to this topic

#1 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 13 March 2014 - 05:14 AM

Running this on Ubunutu 13.10 using wine, I can open up the game my only problem is I can not connect to a server i get this error:

 

This server requires you to be running Steam

 

Is there any fix to this? I found only one thread that said pretty much there is no fix? On my windows PC i can log into the server without this error, but on ubuntu i get this error for everything.

 

Using ubuntu 13.10, wine 1.6, patched the game to the latest version. I can open the game, but i can not connect due to that error above.

 

When I check console it says something like

 

OUr steam ID not valid blahb blah blah (all in red letters)

This server requires blabh blah blah

 

So yeah any help fix? or am i fudged, I got this other non steam version to work, but it wasnt update to date. And this is the only non steam place i can find that is up to date.

 

Steampipe version btw. If nobodys got a fix ill try to find another version, and tell yall about it.



#2 Heady

Heady

    Member

  • Moderators - Admin
  • 2,162 posts
913

Posted 13 March 2014 - 10:35 AM

Hi!

 

You said that you "patched steam to latest". What do you mean by this?



#3 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 13 March 2014 - 07:15 PM

Hi!

 

You said that you "patched steam to latest". What do you mean by this?

Oops i didnt mean steam, i mean CSS, after i downloaded it, i updated it.



#4 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 14 March 2014 - 03:15 AM

any answer?



#5 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 14 March 2014 - 07:53 AM

bump: edit



#6 Heady

Heady

    Member

  • Moderators - Admin
  • 2,162 posts
913

Posted 14 March 2014 - 11:52 AM

I don't think that RevEmu is compatibly with Wine. It's probably about the way RevLoader works... How are you starting the game? Are you executing RevLoader.exe? Have you tried running it as root?



#7 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 16 March 2014 - 03:56 AM

What do you mean revloader?

 

edit: found it i will try



#8 arcticlion

arcticlion

    Newbie

  • New Members
  • 6 posts
-1

Posted 19 March 2014 - 04:10 AM

Why do i have minus 1 >> you guys are seirous jerks. Anyway nothing ended up working :( still says i need to run steam everytime i try to connec to a server. O well, nevermind then.







Also tagged with one or more of these keywords: Ubuntu, Counter Stirke: Source, 13.10, Error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users