Jump to content


Photo

Help with bots in CS Source


  • Please log in to reply
4 replies to this topic

#1 ClowTJ

ClowTJ

    Newbie

  • New Members
  • 3 posts
0

Posted 09 October 2014 - 06:15 AM

 Hi everyone. I'm new in this forum, and english is not my main language. Sorry for that =).

 

 I downloaded the game from this page (the CS:S Orangebox), installed it, and added a couple of skins and maps. The game works perfectly. But i have a little problem... i can't change the bots difficulty.

 

 Tried the command "bot_difficult" (0,1,2,3) but nothing happens. In the lan server creation menu, the 3 ones appears (Easy, Normal, Hard, Expert) but can't click them.

 

 It's been a lot of time that i played the CS 1.6, (mean years) and is like learn everything again; but with bots on expert mode i get frustrated always >.<, and close the game all the time.

 

 If anyone knows how to change the bots difficulty please tell me. I will be really happy for that. Even tried downloading a program but didn't work.

 

 I wanna lern all again, but step by step. I like this game... I would appreciate someone help me.

 

 Anyways, thanks for read and greetings!!

 

 

Problema Bots CS Source.jpg



#2 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 09 October 2014 - 05:05 PM

Hi!!
Welcome to our forum! I hope you find interesting stuff here and become regular. ;)

About your problem I can say I am surprised. It's the first time I see something like that. Let's start with the installation. Are you sure you did everything correctly? The main installation of the game and it's update patch? I have also made a video tutorial about the installation process. You can find it at the topic of the release.

...you can achieve immortality, simply by doing one great thing...


#3 ClowTJ

ClowTJ

    Newbie

  • New Members
  • 3 posts
0

Posted 09 October 2014 - 06:48 PM

 Thanks for the reply!!

 

 Yes, i did everything like in the video, and read all the instructions. Installed the game in a folder, then copy the patch in that folder, executed the patch, changed the language in the rev.ini file, installed the maps pack, added some skins and other maps... nothing else.

 

Don't know where I wrong LOL! I'm pretty surprised, too.



#4 ClowTJ

ClowTJ

    Newbie

  • New Members
  • 3 posts
0

Posted 10 October 2014 - 01:56 PM

 I FOUND A SOLUTION!!! 

 

What i did?

1° Uninstall the game, delete all files in that folder. Then use C-Cleaner and restart the sistem (optional).

2° Re-Install the game in other different folder. Did all the same things again.

3° In this case i just installed the skins. All woks perfectly!!

 

 Now i can change the bot difficulty with the command. I guess my error the last time was install DeathMatch maps, and i knew the normal install doesn't have this game mode =)... I'll try to install normal maps, mean "BombDefuse" and "Hostages" game mode.

 Yeah, i know... I'm an asshole!!

 

 Sorry for the misunderstanding, and thanks for take a time and try to give me a solution =)

 Greetings!!



#5 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 10 October 2014 - 02:02 PM

You are welcome. :D

...you can achieve immortality, simply by doing one great thing...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users