Jump to content


Photo

"The server requires that u be running steam" Help?


  • Please log in to reply
31 replies to this topic

#1 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 17 September 2013 - 06:51 PM

Error message I get on EVERY server I join (Even setti servers).

 

I have tried reinstalling, restarting pc, steam online/offline, turning UAC off.

I launch the game in administrator mode every time.

 

 

Fix for this?



#2 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 18 September 2013 - 03:34 AM

What's your OS?

Do you have the SteamPipe release or the old OrangeBox?


...you can achieve immortality, simply by doing one great thing...


#3 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 18 September 2013 - 12:25 PM

What's your OS?

Do you have the SteamPipe release or the old OrangeBox?

I have the steampipe release with the latest patch.

 

OS is Windows 7 Ultimate 64-bit



#4 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 18 September 2013 - 12:33 PM

I have Windows 7 Ultimate 64 bit too, with UAC on, i double click on the shortcut of CS:S, i click "yes" on UAC when it appears (so the game runs as administrator), the game runs perfectly and i can connect to any cracked server. You shouldn't have this problem.  :confused: 

 

P.S And Steam must ALWAYS be turned off when you run the game!


...you can achieve immortality, simply by doing one great thing...


#5 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 18 September 2013 - 03:02 PM

Thank you for the advice, but still. Anyone have a clue how to fix this sht?



#6 Heady

Heady

    Member

  • Moderators - Admin
  • 2,159 posts
909

Posted 18 September 2013 - 05:39 PM

You might try it again with the new patch that will be out soon.



#7 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 19 September 2013 - 07:11 PM

You might try it again with the new patch that will be out soon.

Did not work :(



#8 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 19 September 2013 - 07:13 PM

Also, this it what it displays after in the console.

4vfz1.jpg



#9 Heady

Heady

    Member

  • Moderators - Admin
  • 2,159 posts
909

Posted 19 September 2013 - 07:13 PM

That's bad news. Is your Windows updated?

#10 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 19 September 2013 - 07:43 PM

That's bad news. Is your Windows updated?

Yes



#11 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 20 September 2013 - 06:38 PM

Someone atleast recommend stuff :(



#12 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 20 September 2013 - 06:47 PM

Try the steps i mention here: Link


...you can achieve immortality, simply by doing one great thing...


#13 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 20 September 2013 - 07:01 PM

Try the steps i mention here: Link

Nothing. I even tried all the compability modes



#14 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 20 September 2013 - 07:11 PM

Pfff... Wtf... I will try to find a solution.


...you can achieve immortality, simply by doing one great thing...


#15 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 21 September 2013 - 10:54 AM

Go here: "..\Counter-Strike Source"

Open rev.ini with notepad.

Press Ctrl + F and search for this: "RevEmu_2012".

Then tell me if it set to "true" or "false".


...you can achieve immortality, simply by doing one great thing...


#16 Heady

Heady

    Member

  • Moderators - Admin
  • 2,159 posts
909

Posted 21 September 2013 - 11:07 AM

I think that this is a server-side setting.



#17 Dups

Dups

    Gangsta Ass Nigga

  • Members
  • 424 posts
71
  • LocationPoland

Posted 21 September 2013 - 11:17 AM

this should help
76561198068434318.png

#18 SNiPY

SNiPY

    //Aggressive Gaming™

  • Moderators - Admin
  • 3,417 posts
573
  • LocationGreece

Posted 21 September 2013 - 11:22 AM

Damn i new it!! I knew it even before i click the link!! hahahaha :D


...you can achieve immortality, simply by doing one great thing...


#19 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 21 September 2013 - 11:44 AM

Go here: "..\Counter-Strike Source"

Open rev.ini with notepad.

Press Ctrl + F and search for this: "RevEmu_2012".

Then tell me if it set to "true" or "false".

It's set to true.



#20 Crawflex

Crawflex

    Member

  • Members
  • 14 posts
0

Posted 21 September 2013 - 11:46 AM

I think that this is a server-side setting.

How come all servers have it then?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users